End of support for TLS 1.0 and 1.1

Systems Affected

Web Client – Changes will mainly affect users with a Windows XP Operating System
Desktop Application Tools (Microsoft Office Outlook Plugin & MFT Desktop Client) – Changes will affect ALL versions of the current desktop tools

Details

As part of our ongoing effort to help maintain the highest levels of data integrity and security for our customers, AMS ended TLS 1.0 and 1.1 support for AMS File Transfer on the 20th January 2019.

Impact

After the 20th January 2019, customers will be unable to login to the AMS File Transfer Web Client when using certain browsers (see matrix in table-a below) or utilise the Desktop Application Tools, until they have upgraded to the latest client release.

Action Required

To ensure continued access to our services after the 20th January 2019, customers using the AMS File Transfer Web Client must take action as outlined in table-a below:

Browser TLS 1.2 Not Supported/ By Default TLS 1.2 Supported
Chrome Version 4-29
Not supported
Version 30-73
Supported
FireFox Version 2-23
Not supported
Version 24-26
Not supported by default, but can be enabled
Version 27-65
Supported
Internet Explorer Version 6-7
Not supported
Version 8-10
Not supported by default, but can be enabled
Version 11
Supported
Edge n/a Version 12-18
Supported
Opera Version 10-11.5
Not supported by default, but can be enabled
Version 15-16
Not supported
Version 12.1
Supported
Version 17-56
Supported
Safari Version 3.1-6.1
Not supported
Version 7-12 & TP
Supported

Ref: Table-a

Customers using the AMS File Transfer Desktop Application tools must take action and upgrade ALL versions of the current desktop tools, including the Microsoft Office Outlook Plugin and/or the MFT Desktop Client.

FAQs

What happens if I don’t upgrade my browser to a supported version?
When trying to connect to the AMS File Transfer Web Client using an unsupported browser version, you will not be able to login to use the service.

Will my AMS Desktop Application Tools continue to work regardless?
No.  If you do not upgrade your desktop tools, including the Microsoft Office Outlook Plugin and/or the MFT Desktop Client, you will experience connectivity issues to the platform.

The new version is 2.0.0.8.  Any version below this will need to be upgraded.  Right click on the AMS MFT System Tray icon and select View Transfers to display your current version in the bottom right-hand corner of the dialog.

What browser versions are supported by the AMS File Transfer Web Client?
Refer to Table-a above for further information on supported browsers.

Where can I download the latest Desktop Application Tools from?
All software downloads support both 32-bit & 64-bit Windows.  The 32-bit MS Office installer software can be downloaded from the software download section when logged into your file transfer account.  If you require the 64-bit Office installer or the .msi files, please get in touch with our support team on +44 (0) 1202 652070.

Author: Neil Dorrington

Download our Brochure

Get the latest Managed File Transfer datasheet for further information:

Please complete the form below to download our latest brochure.

  • This field is for validation purposes and should be left unchanged.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>